system updates: 17 Dec 2008

New additions, changes, procedures in effect at Waldo's Place USA.

Moderator: Forum Moderators

system updates: 17 Dec 2008

Postby wkitty42 » Wed Dec 17, 2008 3:17 am

Due to circumstances beyond our control, we experienced a brief outage and minor data loss on one of our servers. Because of this, we had to restore an older backup of the forum which resulted in the loss of a few messages.

One of those lost messages gave details about a recent change that was implemented when we moved the forums to their own server. As a result of this move, the cookie settings in the server had to be changed. That means that the cookies your browser acquired for these forums are no longer valid and they must be flushed. There are several ways to go about this.

  1. Use the "Delete all board cookies" link at the bottom of the page. If this does not work, see the next method.

  2. This method is a bit more detailed and cumbersome. It requires that you use your browser's tools or config option
    to access the list of cookies collected from the sites you visit. Once you get into your browser's cookie list, you need
    to delete all the cookies related to forums.wpusa.dynip.com and www.wpusa.dynip.com. Then close all browser
    windows. If you do not close all of them, the cookies will be retained. Then you can open your browser and return to
    these forums to log in.
Once you complete one of the above, you should have no more problems with the cookies for our forums. At least not until we go and make some other adjustments to them ;) :P
User avatar
wkitty42
solar system
 
Posts: 3731
Joined: Fri Mar 26, 2004 5:06 pm
Location: Central North Carolina, USA

Return to What's new at Waldo's Place USA

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests